Crea sito
 
Sky presenta un amico
Solo con Sky puoi avere un palinsesto completo: Sport, cinema,serie tv,documentari e canali speciali. Se è attiva la promozione abbonati a Sky con il seguente codice amico: 106910341 Comunicando il codice potrai entrare in Sky con un�offerta speciale .

 
Cerca
Ricerca parole o frasi all'interno del sito.
 
blog segnalato
Blog da seguire


 
tweet
 
Statistiche
Visite: 327301

Errore aggiornamento Wordpress 4.4

help.png

Utenti Wordpress, aspettate ad aggiornare alal versione 4.4 .

C'è una segnalazione diffusa di un errore a seguito dell'aggiornamento che inibisce l'accesso alla bacheca. Il sito continua a funzionare regolarmente per i visitatori, ma l'amministratore non può più accedere a wp-admin .

Il problema non si manifesta in tutti i blog aggiornati alla nuova versione, ma sono colpiti una buona percentuale, anche se ancora non è stata individuata la discriminante per cui l'aggiornamento su un sito funziona bene e crea l'errore su un altro sito .

Errore di aggiornamento wordpress 4.4

Nello specifico l'errore che si presenta all'admin dopo l'aggiornamento è il seguente:

 Call to undefined function wp_removable_query_args() in /www.TUOSITO.it/htdocs/wp-admin/includes/misc.php on line 900

Come detto il sito alle visite risponde regolarmente, il problema è solo in amministrazione .

Come risolvere l'errore di aggiornamento wordpress 4.4

Tra le tante soluzioni trovate in rete molte non funzionano o portano ad ulteriori errori, comunque tutti legati alle chiamate del file functions.php .

La soluzione più gettonata è quella di scaricare i file dell' ultima versione di WP dal sito ufficiale e copiare le cartelle wp-admin e wp-includes nel proprio spazio web. Praticamente si sovrascrive l'intero motore di WordPress . Attenzione a salvare eventuali personalizzazioni fatte direttamente sui file .

La mia soluzione è più semplice, anche se meno ortodossa .

Ho prelevato il file /wp-includes/functions.php dalla versione 4.3.1  e l'ho sostituito a quello modificato dalla versione 4.4 .

Con il vecchio file funtions.php tutto funziona regolarmente e non ho errori ne nella parte amministrativa ne in quella a disposizione degli utenti visitatori.

 



Pubblicato Domenica 13 Dicembre 2015 - 11:38 (letto 3471 volte)
Comment Commenti? Print Stampa



Le ultime notizie relative a questo argomento

Read La truffa informatica segnalata dalla Polizia (29/04/2019 - 15:28) letto 1600 volte
Read email truffa - Non è vero che conosce la tua password (03/11/2018 - 15:14) letto 2065 volte
Read Come fare una semplice pagina web e spendere poco (25/09/2016 - 17:02) letto 3188 volte
Read Errore aggiornamento Wordpress 4.4 (13/12/2015 - 11:38) letto 3471 volte
Read Cookie Law - la vera legge ammazza blog (23/05/2015 - 21:51) letto 4292 volte

Tutte le notizie relative a questo argomento
help.png
 
InterServer Web Hosting and VPS
 
Guadagna vendendo link e articoli sul tuo blog. SeedingUp | Digital Content Marketing
 
il tuo IP
3.235.75.174
Cookie policy
 
Login





Choose your language:
deutsch english español français italiano português
Freely inspired to Mollio template